On fast path the pre pierce command is off and I cannot turn it on

Ibrahim Alshami shared this question 2 months ago
Need Answer

Comments (2)

photo
1

Hi Ibrahim,

If your Pre-Pierce setting isn't staying on, it is likely because you do not have Pre-Pierce enabled in your POST Processor.

We can look at adding Pre-Pierce for you if you'd like, but you need to send through a service email with this request:

http://response.fastcam.com/knowledge-base/article/ho-do-i-send-a-service-email

Let me know if you have any other questions!

Cheers,

Alex Fagan

photo
1

Dear Alex,

Thank you

photo