Outer Edge

Kiri shared this question 16 days ago
Answered

Hi,

Please see the attached image.

how to eliminate the sharp are in the outline.


Kind Regards


Kiri

Comments (8)

photo
1

Hi Kiri,

You can attempt to clean the drawing first by resaving it as a Monochrome BMP file from Paint, this may get you a better line fit

Failing that, you would need to fix up the drawing from your FastCAM. Outline will fit a curve as best as possible, but if you are getting little notches, you will need to draw over those small sections with new lines and trim out the old ones.

Hope that helps!

Cheers,

Alex

photo
1

Hi Alex,

Thanks for your response.

I am using FasyCAM 7.


I have tried fixing the that notch spot in Autocad, but no improvement.


I am not sure saving in Monochrome BMP from paint, is it in FastCAM ?


Rgds


Kiri

photo
1

Hi Kiri,

You may need to try and fix up the drawing in FastCAM instead of AutoCAD. Here is something to help with that:

http://response.fastcam.com/knowledge-base/article/closing-part-contours

As for saving as a monochrome BMP, you might find this guide helpful:

http://in5stepstutorials.com/ms-paint/save-image-in-black-white-in-ms-paint.php


Cheers,

Alex

photo
photo
1

Hi Alex,


Thanks for your response.


The first link okay.


I couldn't understand the second link,


There is no option to save as Monochrome BMP from Fastcam.


Kind Regards


Kiri

photo
1

Hi Kiri,

You need to save as a Monochrome BMP from within Paint like the below:image1

And then after the save:

image2

Cheers,

Alex

photo
1

Hi Alex,

Please see the attached images.

I have following images.

1. Before making the fast path when I checked the contour it shown fully closed.

Then After making fast path it shows , shape is not fully closed.

What could be the reason ?

After that I select the fastpath, the sketch is vanished from the screen ?

How to fix this ?

Kind Regards


Kiri

photo
1

Hi Kiri,

So clarifying, you're having an issue with pathing a part in FastCAM, using FastPATH in FastCAM, is this right?

You will need to send a service email from FastCAM, with your part loaded and the settings you were using all configured.

There could still be a relative simple solution. You can check your FastPATH settings to make sure "TAGs" are not enabled, or that "Breakout tabs" are not enabled.

If these are already disabled, then we must look at a service email from your FastCAM and investigate further.

Link to guide for sending a service emailhttp://response.fastcam.com/knowledge-base/article/ho-do-i-send-a-service-email

regards,

photo
1

Hi Jackson,


Thanks for your e-mail.


I have sent an service e-mail.


Kind Regards


Kiri

photo