Required Qty window bye-pass

WARPP ENGINEERS PVT LTD shared this question 13 months ago
Need Answer

When I Start Nesting by Fast Nest, There is these steps opening----ADD PART-SELECT DXF FILE then part directly shown on Plate size area. But 1 Step is missing which is where system asked to REQUIRED QTY/COMMON CUT.....etc.

How Can I fixed this issues?

Comments (3)

photo
1

Hi,

It sounds like you have entered INTERACTIVE MODE in FastNEST. To fix this, please Open your FastNEST, goto NESTS drop down and make sure INTERACTIVE MODE is not switched on.

Once this is done you should see the Part Data box appear again

/U9mP8AAAAASUVORK5CYII=

Cheers,

Alex Fagan

photo
1

Hi Alex,

I did this but unfortunetly I can't deselect "Interactive Mode". When I clicked on "Interactive Mode" option, nothing changed, Tick mark still Selected even clicked again and again.

Can you guide me how to change selection of "Interactive Mode"?

photo
1

Hi,

If you cannot select out of Interactive mode, it most likely means you have a FastCAM Standard license, for which being in Interactive is a limitation. In professional you can switch.

To confirm can you please let me know your FastCAM Dongle number?

Cheers,

Alex Fagan